<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="x-ua-compatible" content="ie=edge"/><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/><style data-href="/styles.3cd9d0192cce62ebd679.css">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</style><meta name="generator" content="Gatsby 2.23.4"/><title data-react-helmet="true">Mythic Table | Mythic Table</title><meta data-react-helmet="true" name="keywords" content="site, web"/><meta data-react-helmet="true" name="description" content="Mythic Table is an online tabletop platform for playing your favorite roleplaying games with your friends around the world."/><meta data-react-helmet="true" property="og:title" content="Mythic Table"/><meta data-react-helmet="true" property="og:description" content="Mythic Table is an online tabletop platform for playing your favorite roleplaying games with your friends around the world."/><meta data-react-helmet="true" property="og:type" content="website"/><meta data-react-helmet="true" name="twitter:card" content="summary"/><meta data-react-helmet="true" name="twitter:creator" content="@marc"/><meta data-react-helmet="true" name="twitter:title" content="Mythic Table"/><meta data-react-helmet="true" name="twitter:description" content="Mythic Table is an online tabletop platform for playing your favorite roleplaying games with your friends around the world."/><style data-styled="" data-styled-version="5.1.1"></style><link rel="icon" href="/favicon-32x32.png?v=eb79c130789f9badb38509e932ba56ae"/><link rel="manifest" href="/manifest.webmanifest"/><meta name="theme-color" content="#663399"/><link rel="apple-touch-icon" sizes="48x48" href="/icons/icon-48x48.png?v=eb79c130789f9badb38509e932ba56ae"/><link rel="apple-touch-icon" sizes="72x72" href="/icons/icon-72x72.png?v=eb79c130789f9badb38509e932ba56ae"/><link rel="apple-touch-icon" sizes="96x96" href="/icons/icon-96x96.png?v=eb79c130789f9badb38509e932ba56ae"/><link rel="apple-touch-icon" sizes="144x144" href="/icons/icon-144x144.png?v=eb79c130789f9badb38509e932ba56ae"/><link rel="apple-touch-icon" sizes="192x192" href="/icons/icon-192x192.png?v=eb79c130789f9badb38509e932ba56ae"/><link rel="apple-touch-icon" sizes="256x256" href="/icons/icon-256x256.png?v=eb79c130789f9badb38509e932ba56ae"/><link rel="apple-touch-icon" sizes="384x384" href="/icons/icon-384x384.png?v=eb79c130789f9badb38509e932ba56ae"/><link rel="apple-touch-icon" sizes="512x512" href="/icons/icon-512x512.png?v=eb79c130789f9badb38509e932ba56ae"/><link rel="preconnect" href="https://mythictable.matomo.cloud"/><link as="script" rel="preload" href="/styles-c2fe8482057191dca484.js"/><link as="script" rel="preload" href="/component---src-pages-index-js-81527fa574096a6f0e63.js"/><link as="script" rel="preload" href="/8b830fdd91d3eca4e9dea7bc1734752a79c8d895-299f69aee22264992f8a.js"/><link as="script" rel="preload" href="/framework-5fc6169171e885c3b522.js"/><link as="script" rel="preload" href="/app-c871ba27aec39c5d9eea.js"/><link as="script" rel="preload" href="/webpack-runtime-1f0bf77d02f14f1939b1.js"/><link as="fetch" rel="preload" href="/page-data/index/page-data.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/app-data.json" crossorigin="anonymous"/></head><body><div id="___gatsby"><div style="outline:none" tabindex="-1" id="gatsby-focus-wrapper"><div class=" main-body  is-preload"><div id="page-wrapper"><header id="header" class="alt"><h1><a aria-current="page" class="" href="/">Mythic Table</a></h1><nav><a href="#menu" class="menuToggle"><span>Menu</span></a></nav></header><div class=" "><nav id="menu"><div class="inner"><h2>Menu</h2><ul class="links"><li><a aria-current="page" class="" href="/">Home</a></li><li><a href="/mission/">Our Mission &amp; Values</a></li><li><a href="/org/index/">Our Philosophy</a></li><li><a href="/reports/index/">Monthly Reports</a></li><li><a href="/features/">Features</a></li><li><a href="/roadmap/">Roadmap</a></li><li><a href="/team/mythicstories/index/">Team Mythic Stories</a></li></ul><a class="close" href="#menu"></a></div></nav></div><section id="banner"><div class="inner"><div class="logo"><img src="/static/logo_white-a6be5b46cd502f944b20059996c6ae6b.png" alt=""/></div><p>The open virtual online tabletop</p></div></section><section id="wrapper"><section id="one" class="wrapper spotlight style1"><div class="inner"><a href="/#" class="image"><img src="/static/firstplayable-3e08c30a847942bbef3ad7a6a54db0e5.png" alt=""/></a><div class="content"><h2 class="major">The First Playable is Coming Soon</h2><p>It is so close, you can feel it? We released the First Playable to our Patreons and Discord communities and our Newsletter subscribers. We are finishing up the last bit of polish and preparation before our global announcement. We are eager to share Mythic Table with the world. This  announcement on the anniversary of  our incorporating as a non-profit, November, 21st, 2020. Please join our newsletter for more updates or<a href="https://discord.gg/c4bEWDQ"> Discord </a>for immediate access.</p></div></div></section><section id="two" class="wrapper alt spotlight style2"><div class="inner"><div class="content"><div id="subscribe"><form action="https://mythictable.us20.list-manage.com/subscribe/post?u=34d56cd42f708cf3153691d42&amp;id=82b7e379ae" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" rel="noopener noreferrer" novalidate=""><div id="mc_embed_signup_scroll"><label for="mce-EMAIL-index">Join our Community and Sign up for our mailinglist now!</label><input type="email" name="EMAIL" id="mce-EMAIL-index" placeholder="Email address" required=""/><input type="hidden" name="b_34d56cd42f708cf3153691d42_82b7e379ae" tabindex="-1" value=""/><div><br/><input type="submit" value="Subscribe" id="mc-embedded-subscribe"/></div></div></form></div></div></div></section><section id="three" class="wrapper spotlight style3"><div class="inner"><a href="/#" class="image"><img src="/static/actionbar-6c6199d41d8ff813abd23a32e8e44356.gif" alt=""/></a><div class="content"><h2 class="major">What is Mythic Table?</h2><p>Mythic Table is a <a href="/org/now-non-profit/">Non-profit</a>, <a href="/org/now-open/">Open Source</a> online platform for tabletop role-playing games. We are focused on building a modern user experience with unique usability features, high performance and flexibility. We will be hosting this service free of charge. No features will be locked behind paywalls. Show your support by joining our community and signing up for our Newsletter and have your voice heard.</p></div></div></section><section id="four" class="wrapper alt spotlight style4"><div class="inner"><div class="content"><h2 class="major">Stay up to date with our Townhalls</h2><div class="video"><iframe width="560" height="315" src="https://www.youtube.com/embed/videoseries?list=PLQuqdM2yN6Ti01lAYu46RMvNuL3exilqb" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" title="townhalls"></iframe></div></div></div></section><section id="five" class="wrapper spotlight style5"><div class="inner"><a href="/#" class="image"><img src="/static/damage-0f59f7c93889cde352af1a4d89e752e8.gif" alt=""/></a><div class="content"><h2 class="major">Be an owner, not a customer</h2><p>Mythic Table has opened its source and its books because we want you to feel like your contribution is important. If you help fund Mythic Table or assist in development, you will see exactly how your contribution is used. You will also see our plans and our forecasts and you will have an opportunity to shape these. We believe in being open about everything and we’re proud to have a great community with whom to share this platform.</p><p><a href="/org/now-open/" class="special">Learn more about our Open Initiative</a></p></div></div></section><section id="six" class="wrapper alt spotlight style6"><div class="inner"><a href="/#" class="image"><img src="/static/status-79e8bf361eaf8ffa2f215d248af5f5fe.gif" alt=""/></a><div class="content"><h2 class="major">Believe in us!</h2><p>We know there are a lot of great options out there and more coming. However, Mythic Table is truly unique in not only vision, but in our philosophy and our business model. We want to be your virtual tabletop. We want you to feel like you&#x27;re part of this project. We want the success of this project to set the standard for how apps are developed and how the companies collaborate with their public. Help us do this. Join the Newsletter and get active!</p><a href="/#subscribe" class="special">Join Now</a></div></div></section><section id="seven" class="wrapper style5"><div class="inner"><h2 class="major">Features</h2><p>This is a short list of the features that set Mythic Table apart.</p><section class="features"><article><a href="/features/actionsmenu/" class="image"><img src="/static/actionbar-6c6199d41d8ff813abd23a32e8e44356.gif" alt=""/></a><h3 class="major">Customizable Action Menu</h3><p>This nested action menu is customizable and sensitive the selected actor. Add actions as simple as attacks and as complex as spells and inventory items.</p><a href="/features/actionsmenu/" class="special">Learn more</a></article><article><a href="/features/expressive_ui/" class="image"><img src="/static/damage-0f59f7c93889cde352af1a4d89e752e8.gif" alt=""/></a><h3 class="major">Expressive UI</h3><p>Our vision is to express everything the play needs to know about the state of the game in the play area. The goal is to make sure players are focused on actions instead of a variety of windows, tabs, and popups.</p><a href="/features/expressive_ui/" class="special">Learn more</a></article><article><a href="/features/modifiers/" class="image"><img src="/static/status-79e8bf361eaf8ffa2f215d248af5f5fe.gif" alt=""/></a><h3 class="major">Modifiers</h3><p>Game systems like Pathfinder and Dungeons&amp;Dragons have complex modifier and conditions to track. Mythic Table will make this easy by handling it for you.</p><a href="/features/modifiers/" class="special">Learn more</a></article><article><a href="/features/actionsystem/" class="image"><iframe title="youtube-iframe" width="100%" height="320" src="https://www.youtube.com/embed/7jaY3tWmzoY" frameBorder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"></iframe></a><h3 class="major">Actions</h3><p>Mythic Table streamlines actions while giving the GM the ability to quickly adjust the outcomes. Enabling players and GMs.</p><a href="/features/actionsystem/" class="special">Learn more</a></article></section><ul class="actions"><li><a href="/features/" class="button">Browse All</a></li><li><a href="/roadmap/" class="button">Roadmap</a></li></ul></div></section><section id="eight" class="wrapper alt style4"><div class="inner"><div class="content"><h3 class="major">Our partners and providers</h3><div class="box alt"><div class="row gtr-uniform"><div class="col-3"><span class="image fit"><a href="https://about.gitlab.com/" target="_blank" rel="noopener noreferrer"><img src="/static/gitlab-logo-white-rgb-ceb325ee8c69151e902e00b081220d9b.png" alt=""/></a></span></div><div class="col-3"><span class="image fit"><a href="https://www.dailybot.co/" target="_blank" rel="noopener noreferrer"><img src="/static/daily-dark-db7acd32708c555b64b7c56e838835cb.png" alt=""/></a></span></div><div class="col-3"><span class="image fit"><a href="https://slack.com/" target="_blank" rel="noopener noreferrer"><img src="/static/slack-white-b2eabe645ebbe72d78b03380c38d4970.png" alt=""/></a></span></div><div class="col-3"><span class="image fit"><a href="https://www.producthunt.com/posts/mythic-table?utm_source=badge-featured&amp;utm_medium=badge&amp;utm_souce=badge-mythic-table" target="_blank" rel="noopener noreferrer"><img src="https://api.producthunt.com/widgets/embed-image/v1/featured.svg?post_id=156472&amp;theme=dark" alt=""/></a></span></div><div class="col-3"><span class="image fit"><a href="https://matomo.com/" target="_blank" rel="noopener noreferrer"><img src="/static/matomo-e2fa37fe4f2fe6015d0392f1d7a031fe.webp" alt=""/></a></span></div></div></div></div></div></section></section><section id="footer"><div class="inner"><h2 class="major">Stay up to date</h2><p>The best way to support Mythic Table and to stay up to date is to join our mailing list or to become a Patron.</p><div></div><form action="https://mythictable.us20.list-manage.com/subscribe/post?u=34d56cd42f708cf3153691d42&amp;id=82b7e379ae" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate=""><div class="fields"><div class="field"><label for="mce-EMAIL-footer">Subscribe to the newsletter</label><input type="email" name="EMAIL" id="mce-EMAIL-footer" placeholder="email address" required=""/><input type="hidden" name="b_34d56cd42f708cf3153691d42_82b7e379ae" tabindex="-1" value=""/></div></div><ul class="contact"><li></li><input type="submit" value="Subscribe" id="mc-embedded-subscribe"/></ul><ul class="contact"><li></li><a href="https://www.patreon.com/mythictable" data-patreon-widget-type="become-patron-button"><img src="/static/patreon-68aa72b6cadb90f08ceececcd7385370.png" alt="Become a Patron!"/></a></ul></form><ul class="contact"><li class="fa-gitlab"><a href="https://gitlab.com/mythicteam/mythictable/">Mythic Table on GitLab</a></li><li class="fa-twitter"><a href="https://twitter.com/mythictable">Mythic Table on Twitter</a></li><li class="fa-facebook"><a href="https://facebook.com/mythictable">Mythic Table on Facebook</a></li><li class="fa-reddit"><a href="https://www.reddit.com/r/mythictable/">Mythic Table on Reddit</a></li><li class="fa-tumblr"><a href="https://mythictable.tumblr.com/">Mythic Table on Tumblr</a></li><li class="fa-youtube"><a href="https://www.youtube.com/c/mythictable">Mythic Table on Youtube</a></li><li class="fa-question"><a href="https://discord.gg/c4bEWDQ">Mythic Table on Discord</a></li><li class="fa-envelope"><a href="mailto:support@mythictable.com">Contact Us</a></li></ul><ul class="copyright"><li>© Mythic Table. All rights reserved.</li><li>Design: <a href="https://github.com/anubhavsrivastava">Anubhav Srivastava</a> and <a href="http://html5up.net">HTML5 UP</a></li><li>Please read our <a href="/privacy/">Privacy Policy</a>.</li><li><a href="/sitemap">Site Map</a>.</li></ul></div></section></div></div></div><div id="gatsby-announcer" style="position:absolute;top:0;width:1px;height:1px;padding:0;overflow:hidden;clip:rect(0, 0, 0, 0);white-space:nowrap;border:0" aria-live="assertive" aria-atomic="true"></div></div><script>
    window.dev = undefined
    if (window.dev === true || !(navigator.doNotTrack === '1' || window.doNotTrack === '1')) {
      window._paq = window._paq || [];
      
      
      
      window._paq.push(['setTrackerUrl', 'https://mythictable.matomo.cloud/piwik.php']);
      window._paq.push(['setSiteId', '2']);
      window._paq.push(['enableHeartBeatTimer']);
      window.start = new Date();

      (function() {
        var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
        g.type='text/javascript'; g.async=true; g.defer=true; g.src='https://mythictable.matomo.cloud/piwik.js'; s.parentNode.insertBefore(g,s);
      })();

      if (window.dev === true) {
        console.debug('[Matomo] Tracking initialized')
        console.debug('[Matomo] matomoUrl: https://mythictable.matomo.cloud, siteId: 2')
      }
    }
  </script><noscript><img src="https://mythictable.matomo.cloud/piwik.php?idsite=2&rec=1&url=https://mythictable.com/" style="border:0" alt="tracker" /></noscript><script id="gatsby-script-loader">/*<![CDATA[*/window.pagePath="/";/*]]>*/</script><script id="gatsby-chunk-mapping">/*<![CDATA[*/window.___chunkMapping={"app":["/app-c871ba27aec39c5d9eea.js"],"component---cache-caches-gatsby-plugin-offline-app-shell-js":["/component---cache-caches-gatsby-plugin-offline-app-shell-js-ecabcc836d91400d00c0.js"],"component---src-pages-404-js":["/component---src-pages-404-js-ba38ddf727770165dbb2.js"],"component---src-pages-index-js":["/component---src-pages-index-js-81527fa574096a6f0e63.js"],"component---src-templates-markdown-js":["/component---src-templates-markdown-js-2e99333c68a18245db44.js"]};/*]]>*/</script><script src="/webpack-runtime-1f0bf77d02f14f1939b1.js" async=""></script><script src="/app-c871ba27aec39c5d9eea.js" async=""></script><script src="/framework-5fc6169171e885c3b522.js" async=""></script><script src="/8b830fdd91d3eca4e9dea7bc1734752a79c8d895-299f69aee22264992f8a.js" async=""></script><script src="/component---src-pages-index-js-81527fa574096a6f0e63.js" async=""></script><script src="/styles-c2fe8482057191dca484.js" async=""></script></body></html>